wordpress-581849_1280
A cross-site scripting vulnerability has been discovered that can allow commenters to compromise your WordPress websites. Please ensure that you update all instances of WordPress to 4.2.1 as soon as possible. You can do this by logging into your WordPress Dashboard and clicking “Update now” from the “Updates” option in the menu.

Failure to carry out this process will lead to your site being compromised as we have already seen increased activity of this kind across all our servers.