bash

Shell shock bug

Most of you will be aware that the Bash vulnerability was announced on Wednesday. This means that web servers, Mac machines and even items we take for granted like routers may be vulnerable to this bug.

This is a serious concern and has been reported in severity as 10 out of 10.  A hacker could potentially gain control of a server, router or your home/office Mac machine due to the issue with bash.

We would like to confirm that our servers were patched immediately after the announcement by our admins from a cPanel point of view and Cloudlinux.

Hopefully other hosting providers were quick off the mark as well. Luckily the person that found the bug responsibly reported the bug so Redhat etc were able to update bash before it cam e common knowledge.

At BirchHosting we take security very seriously and this is why we check our servers daily for updates to keep Linux, cPanel and CloudLinux up to date.

If you have any questions please don’t hesitate to contact us.